Delay in events on the Live Events page in Admin

Incident Report for Split by Harness

Resolved

This incident has been resolved. Events are flowing normally.
Posted Apr 30, 2020 - 13:21 PDT

Investigating

We are currently investigating this issue. It is not impacting the ingestion of events or calculation of metrics.
Posted Apr 30, 2020 - 13:04 PDT
This incident affected: Web Console.