Access to app.split.io is impacted
Incident Report for Split
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 16:53 PDT
Monitoring
A fix has been implemented and we are monitoring the issue now.
Posted Jun 09, 2022 - 15:58 PDT
Investigating
We are currently investigating an issue with accessing app.split.io page, currently the page is partially not available.
Posted Jun 09, 2022 - 15:54 PDT
This incident affected: Web Console.