Inconsistent bucketing of traffic with Ruby and Go SDKs
Incident Report for Split
Resolved
This incident has been resolved. Please reach out to support@split.io with any questions.
Posted about 1 year ago. Jun 13, 2018 - 17:15 PDT
Monitoring
Our team has identified an issue with the way that our Ruby and Go SDKs bucket traffic when used in conjunction with another SDK on a split. If you are using the Go or Ruby SDKs at the same time as any of our SDKs (java, js, node, etc) on a single Split, please reach out to support@split.io for further guidance.
Posted over 1 year ago. May 21, 2018 - 17:56 PDT