Delays in processing metric calculations
Incident Report for Split
Resolved
The issue has been resolved. Please contact us at support@split.io if you have any issues with metric calculation.
Posted Jun 29, 2020 - 15:46 PDT
Monitoring
We believe the issue has been resolved, but will continue monitoring for errors.
Posted Jun 29, 2020 - 14:57 PDT
Identified
We have identified the cause of the issue and are taking steps to remediate it. As of now, the impact remains delayed metric calculation on a subset of experiments.
Posted Jun 29, 2020 - 14:10 PDT
Investigating
We are seeing delays in processing some metric calculations. Only a subset of experiments are impacted. We are investigating the issue.
Posted Jun 29, 2020 - 12:18 PDT
This incident affected: Web Console and Data Processing.