SDK API elevated error rate
Incident Report for Split
Resolved
This incident has been resolved. A postmortem will be available shortly.
Posted Dec 21, 2023 - 10:49 PST
Monitoring
We are currently investigating an issue that caused an elevated error rate for our SDK API between 3:05PM and 3:32PM GMT.

During this period customers may have observed SDK initialization timeouts. Any running SDK instances were unaffected.

The issue has been mitigated and our services fully recovered by 3:45PM GMT.
Posted Dec 21, 2023 - 07:57 PST
This incident affected: SDK API.