Issue with Environment list drop down in Split page
Incident Report for Split
Resolved
In Split page, the Environment drop down list shows blank list. We detected the issue and pushed a fix to mitigate it.
Posted Oct 27, 2021 - 08:00 PDT