Low impact - Users on JS SDKs installed via NPM with IE11 or older web browser versions unable to load web pages
Incident Report for Split
Resolved
Our team has released a new version of the Javascript SDK. If you are using the 9.2.0 version of the Javascript SDK, please upgrade your Javascript SDK version to 9.2.1 as soon as possible.
Posted May 19, 2017 - 15:44 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2017 - 12:14 PDT
Investigating
The small subset of Split customers that have NPM-installed versions of the JS SDK and are using older web browsers are experiencing issues. - 9:00am PST

We have a patch available now: npm install -S @splitsoftware/splitio@9.2.1-canary.0

At this time we are not aware of any impact to users accessing features that are behind JavaScript splits.
Posted May 19, 2017 - 09:35 PDT