Data Processing Delays
Incident Report for Split
Resolved
This incident has been resolved.
Posted Feb 12, 2023 - 12:06 PST
Update
We are continuing to investigate this issue.
Posted Feb 11, 2023 - 09:40 PST
Investigating
We are currently there is a delay in the event property job and we are behind. We are working on getting the job to catch up.

[Impression data is not delayed]
Posted Feb 11, 2023 - 09:21 PST
This incident affected: Web Console and Data Processing.