Delayed impressions processing
Incident Report for Split
Resolved
This incident has been resolved.
Posted Aug 27, 2021 - 05:48 PDT
Monitoring
We believe the issue has been resolved and will continue monitoring for any impact.
Posted Aug 26, 2021 - 20:02 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 26, 2021 - 14:27 PDT
Investigating
We are investigating a delay in impressions processing affecting experimentation, usage metrics and impressions webhooks. There is no impact to SDK functionality.
Posted Aug 26, 2021 - 13:25 PDT
This incident affected: Data Processing and Integrations.