Approval invites and emails not sending
Incident Report for Split
Resolved
The issue has been resolved.
Posted Jun 08, 2020 - 18:24 PDT
Monitoring
On Monday the 8th starting at 5:50am PST to 2:45pm PST, we observed an issue where invites and approval flow emails were not properly sending to the intended approver/s.

This issue is now resolved and Engineering continues to monitor.

At the moment all approval notifications are working properly, please resend any approvals sent in that time frame.

Thank you.
Posted Jun 08, 2020 - 14:57 PDT