Investigating an issue with backend performance affecting some services

Incident Report for Split by Harness

Resolved

We have made a rollback and the service has returned to normal operation
Posted Jun 08, 2023 - 14:51 PDT

Identified

Split has identified an issue causing slow services. We are investigating the issue now.
Posted Jun 08, 2023 - 14:06 PDT
This incident affected: Web Console.