Metric impact results are currently not updating
Incident Report for Split
Resolved
The issue has been resolved. Please contact us at support@split.io if you have any further issues.
Posted 3 months ago. Jul 17, 2019 - 22:26 PDT
Monitoring
We identified the issue and deployed a fix. We'll proceed to monitor the service for the next few hours.
Posted 3 months ago. Jul 17, 2019 - 16:50 PDT
Investigating
Split has identified an issue causing the metric impact calculation. We are investigating the issue now.
Posted 3 months ago. Jul 17, 2019 - 16:04 PDT
This incident affected: Data Processing.