Delays in updating metrics impact
Incident Report for Split
Resolved
Resolving this incident. If you believe you are still experiencing an issue, please report any issues to support@split.io.
Posted 12 months ago. Oct 29, 2018 - 16:19 PDT
Monitoring
The issue has been resolved and all metrics dashboards have been updated and are displaying accurate metrics calculations. We're continuing to monitor in case any additional issues arise.
Posted 12 months ago. Oct 27, 2018 - 09:20 PDT
Identified
The team has identified the issue and is pushing a fix.
Posted 12 months ago. Oct 26, 2018 - 19:15 PDT
Investigating
The patch deployed did not resolve the original issue. As a result of the patch, dashboards may now be showing incorrect metrics. While no data has been lost, the calculations are being impacted. Our team is currently investigating the issue.
Posted 12 months ago. Oct 26, 2018 - 16:27 PDT
Identified
Some customer experiments may be delayed in updating. This issue is sporadic across customer experiments. The team has investigated and identified the root cause. The fix is currenlty being deployed and all metrics impact will be updated within the next few hours. We will post an update when resolved.
Posted 12 months ago. Oct 26, 2018 - 14:01 PDT