Delay in metric calculations
Incident Report for Split
Resolved
The issue has been resolved and the delayed data within the metric cards gap has been fully backfilled. Please contact us at support@split.io if you have any issues.
Posted Feb 08, 2020 - 05:58 PST
Identified
We have identified the issue and are now working to resolve. For those users impacted, we will send another update as to when we have resolved and can backfill any lost data.
Posted Feb 07, 2020 - 15:22 PST
Update
We are continuing to investigate. We've determined there has been no data lost and the issue is only impacting a subset of users. For those users impacted, Impressions now coming in will begin to show up in metric cards as they are calculated, but there will be a gap for the period in which data was not being calculated until we complete the investigation and backfill the data.
Posted Feb 07, 2020 - 12:33 PST
Update
We are continuing to investigate this issue.
Posted Feb 07, 2020 - 09:48 PST
Investigating
We are currently investigating an issue where data is not being updated on the Metrics Impact page for some customers.
Posted Feb 07, 2020 - 09:46 PST
This incident affected: Data Processing.