Investigating an issue with web console slowness
Incident Report for Split
Resolved
This incident has been resolved.
Posted Nov 29, 2023 - 11:47 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2023 - 11:39 PST
Investigating
We are seeing issues in the web console while trying to browse the site. We are investigating the issue now.
Posted Nov 29, 2023 - 11:25 PST
This incident affected: Web Console.