Delay on Metrics Impact page
Incident Report for Split
Resolved
This incident has been resolved.
Posted Jan 10, 2020 - 10:36 PST
Monitoring
A fix has been implemented, the cards are updated and we are monitoring the situation.
Posted Jan 10, 2020 - 08:49 PST
Identified
The issue has been identified and we are working through the backlog to update the events and impressions in affected splits.
Posted Jan 09, 2020 - 19:45 PST
Investigating
We are currently investigating an issue where data is not being updated on the Metrics Impact page for some splits.
Posted Jan 09, 2020 - 14:39 PST
This incident affected: Web Console and Data Processing.