Metric cards not displaying
Incident Report for Split
Resolved
This incident is resolved
Posted 7 months ago. Jan 23, 2019 - 10:04 PST
Monitoring
Split engineering team has identified the root cause and pushed a fix. Metrics cards are now displaying for all customers. There was no data loss during the time period when metrics cards were not displaying.
Posted 7 months ago. Jan 23, 2019 - 09:00 PST
Investigating
We are currently investigating an issue with displaying metrics in Split's webconsole. There is no loss of data detected but metrics cards are currently not rendering.
Posted 7 months ago. Jan 23, 2019 - 08:28 PST
This incident affected: Web Console.