Issue with login to app.split.io
Incident Report for Split
Resolved
This incident has been resolved.
Posted Jun 14, 2021 - 09:10 PDT
Update
A fix has been implemented, we are monitoring the issue right now.
Posted Jun 14, 2021 - 08:47 PDT
Monitoring
A fix has been deployed and login to app.split.io is restored. We are currently monitoring the issue.
Posted Jun 14, 2021 - 08:46 PDT
Investigating
We are currently experiencing an issue with login to app.split.io, we are investigating it now, this is only a login issue, the split data is not impacted
Posted Jun 14, 2021 - 08:30 PDT
This incident affected: Web Console.