Live tail outage
Incident Report for Split
Resolved
This incident has been resolved.
Posted May 11, 2022 - 11:23 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2022 - 10:54 PDT
Investigating
We are currently investigating an issue causing the Live Tail feature to fail to start querying our data pipeline.

There is no data loss.
Posted May 11, 2022 - 09:15 PDT
This incident affected: Web Console.