Increased rate of 500 errors from SDK API
Incident Report for Split
Resolved
This incident has been resolved.
Posted May 17, 2022 - 11:09 PDT
Monitoring
Traffic has stabilized and our services are healthy. We continue to monitor the situation.
Posted May 17, 2022 - 09:15 PDT
Update
We have detected an increased error rate for our impressions and events endpoints as well. We continue to investigate this issue.

Current customer impact:
- Web console: this may cause the web console to fail to load intermittently.
- SDK: * this may cause SDKs to fail to initialize in some cases. SDKs already initialized and SDKs with previously cached information in the device will continue to operate normally.
* SDKs may fail to post impressions and events intermittently. After several consecutive failed post attempts, SDKs may drop impressions and events leading to data loss.
Posted May 17, 2022 - 09:05 PDT
Update
We are continuing to investigate this issue.
Posted May 17, 2022 - 09:01 PDT
Update
We are continuing to investigate this issue.
Posted May 17, 2022 - 08:55 PDT
Update
We are experiencing a traffic spike is causing issues in our services. We continue to investigate this issue.

Customer impact:
- Web console: this may cause the web console to fail to load intermittently.
- SDK: this may cause SDKs to fail to initialize in some cases. SDKs already initialized and SDKs with previously cached information in the device will continue to operate normally.
Posted May 17, 2022 - 08:51 PDT
Update
We are continuing to investigate this issue.
Posted May 17, 2022 - 08:47 PDT
Investigating
We have detected an increased rate in 500 errors being returned from our SDK API endpoints. Our engineering team is currently investigating this issue.

Customer impact:
This may cause SDKs to fail to initialize in some cases. SDKs already initialized and SDKs with previously cached information in the device will continue to operate normally.
Posted May 17, 2022 - 08:36 PDT
This incident affected: SDK API and Web Console.