Investigating an issue with Live tail

Incident Report for Split by Harness

Resolved

This incident has been resolved.
Posted Jun 11, 2023 - 13:56 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2023 - 10:16 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 11, 2023 - 09:39 PDT

Investigating

Split has identified an issue causing Live tail to be unavailable. We are investigating the issue now.
Posted Jun 11, 2023 - 08:40 PDT
This incident affected: Web Console.